Apple users urged to update their devices immediately, advised by CERT-In.

Apple users advised to update to latest versions, consideration to security.

0
93

Indian Computer Emergency Response Team, India’s official government IT security organization have advised all Apple users to update their devices immediately in consideration to security issues. The new updates were released earlier this week with critical bug fixes i.e. memory corruption zero-day vulnerability.

The attacker could exploit to execute malicious code and gain remote access. The vulnerability exists due to memory corruption issue with inadequate memory handling in IOMobileFrameBuffer of Apple’s iOS and iPadOS. The vulnerability in various devices can be exploited by attacker using spiteful application.

All iPad and iPhone users are urged to update the version of their devices to iOS 14.7.1 and iPad 14.7.1.The corruption may harm all iPhone 6s and later handsets, all iPad pro models, iPad Air 2 and later, iPad fifth generation and later devices, iPad mini 4 and later models, iPod Touch (seventh generation), and devices running macOS Big Sur and macOS Big Sur 11.5.1. The authorities said that the exploitation is done wildly and has advised the Apple users to immediately get the security patch.

LEAVE A REPLY

Please enter your comment!
Please enter your name here